• Saturday, 26. May 2018 05:56

EQdkp Plus 2.0.4 veröffentlicht

GodMod

Das Wartungsupdate 2.0.4 behebt mehrere Fehler, die den Betrieb von EQdkp Plus 2.0 betreffen.

Voraussetzungen

  • PHP ab Version 5.4
  • zLib aktiviert (zip)
  • safemode deaktiviert (empfohlen, ansonsten kann der FTP-Modus verwendet werden)
  • curl aktviert
  • fopen aktiviert
  • autoload aktiviert
  • openssl aktiviert (optional)

Download EQdkp Plus 2.0.4:

Upgrade Anleitung von EQdkp Plus 1.0:

Bitte lest die Upgrade-Anleitung in unserem Wiki.

Update Anleitung von EQdkp Plus 2.0.x:

  • Ladet euch die 2.0.4 herunter, extrahiert die Dateien und überschreibt mit den Dateien eure bestehende 2.0.x-Installation

Changelog

  • Fixed Backup Creation
  • Fixed some fatal errors
  • Fixed sending emails on activation
  • Fixed external embedding of portal modules
  • Implemented WoW Macro Export adds Realmname
  • More Changes: Changelog von EQdkp Plus 2.0.4

Kompatibilität

Bitte beachtet, dass alle Erweiterungen für 1.0er Versionen nicht mit EQdkp Plus 2.0 kompatibel sind, die betrifft alle Erweiterungen wie Plugins, Module, Styles, ...

Unterstützt uns

Wenn euch EQdkp Plus und unsere Arbeit gefällt, denkt bitte über eine Unterstützung für uns nach.


Lost Password

Unsere Seite auf Google+