• Tuesday, 18. September 2018 18:15

Informationen zu PHP7

GodMod

PHP7 wurde nun endgültig veröffentlich, und die ersten Hoster stellen es ihren Kunden bereits zur Verfügung. Jedoch ist EQdkp Plus 2.1 sowie alle vorherigen Versionen nicht mit PHP7 kompatibel. Eine Verwendung von EQdkp Plus mit PHP7 würde dazu führen, dass euer EQdkp Plus nicht mehr laufen wird. Wir arbeiten aber gerade mit Hochdruck an EQdkp Plus 2.2, welches nach unseren Tests vollständig kompatibel mit PHP7 ist. Erste Testversionen sind noch für dieses Jahr geplant, können aber nicht versprochen werden.


Lost Password

Unsere Seite auf Google+