• Sunday, 23. September 2018 16:21

Styles für EQdkp Plus 2.1 überprüfen

GodMod

Da wir mit EQdkp Plus 2.1 einen LESS-Parser implementieren, ist es wichtig, dass eure Änderungen an den CSS-Dateien der Styles oder auch der custom.css syntaktisch korrekt sind. Sind sie dies nicht, kann es beim Update von 2.0 zu 2.1 zu Problemen kommen, da der Parser das kompilieren euer CSS-Dateien dann abbricht und eure Seite nicht mehr so aussieht, wie sie es tun sollte.

Deswegen haben wir für euch ein Tool gebaut, wo ihr eure CSS-Dateien hochladen könnt. Aufgrund der Arbeitsweise des Parsers kann dieser aber immer nur einen Fehler pro Durchlauf finden, d.h. wenn ihr den Fehler gefixt habt, ladet eure geänderte Datei einfach nochmal noch, so lange bis das Tool auch sagt, dass alles OK ist.

Die EQdkp eigenen Styles (alle die mit eqdkp_ beginnen) werden wir noch rechtzeitig vor Release fit machen. Heißt also, dass wenn ihr nichts an den Styles oder der custom.css verändert habt, braucht ihr auch nichts prüfen.

Link zum CSS Parsing Tool

Weitere Informationen zu unserem verwendeten LESS Parser

P.S.: Bevor die Fragen auftauchen: nein, wir wissen noch nicht genau, wann wir die 2.1 releasen werden ;-


Lost Password

Unsere Seite auf Google+