• Monday, 23. July 2018 13:51

Compatibility with PHP7

GodMod

As the final version of PHP7 has been released and the first hoster offer PHP7 to their customer, here are some information about the compatibility of EQdkp Plus and PHP7. Unfortunately, EQdkp Plus 2.1 and all former versions are not compatible with PHP7. Using EQdkp Plus with PHP7 will result in fatal errors, so it would not be usable. But we are currently working hard on EQdkp Plus 2.2, which will be fully compatible with PHP7. We are planning the first testing versions this year, but cannot promise that.


Lost Password

Unsere Seite auf Google+