• Wednesday, 21. November 2018 13:40

Release of EQdkp Plus 1.0.12

GodMod

This release fixes some bugs and adding some minor fixes for the upcoming WoW - WoD Add-on. The game file will be updated separately the next days. Please note that the battle.net import might not work as the updated API has not been released yet.

By the way, every community member can add his Extension to our new online-repository, in order to make it accessable for other EQdkp Plus User.

Info about php 5.3: Please note that EQdkp Plus 1.0 supports php 5.3, but we will discontinue the support for 5.3 with EQdkp Plus 2.0, so please update your webspace. PHP 5.3 is EOL since 2013 and PHP 5.4 is EOL since 2014.

Info about Internet Explorer: Internet Explorer 6-8 are still supported, but we (as most other modern projects) will discontinue support for OldIE in 2.0.

Requirements for EQdkp Plus 1.0:

  • php Version 5.2 and greater (php 5.3 recommended)
  • 1 MySQL-Database version 5 and greater
  • zLib enabled (zip)
  • safemode disabled (recommended, otherwise you can use the FTP-Mode)
  • curl enabled
  • fopen enabled
  • autoload enabled
  • openssl enabled (optional)

Changelog

Download EQdkp Plus 1.0.12:

Update Instruction:

Just download EQdkp Plus Beta6 and replace all files on your webspace. Backup before doing this is recommended.

New main features of EQdkp Plus 1.0:

  • Usergroups for effective Management of Permissions
  • Lootsystems like EPGP, Suicide Kings, effective DKP, Zero Sum
  • DKP-Points for Twinks
  • Automatic Point Adjustments like Decay, Start points, ...
  • Mobile Version optimized for Smartphones (limited functionality)
  • Integration of Plugins Raidplan, Charmanager and Infopages into the Core
  • New supported Games like Guildwars 2, Diablo 3
  • Login-Modules like Facebook, OpenID
  • API for Raid Signup, News, Shoutbox
  • Templates for "WOW Mists of Pandaria" and "Guildwars 2"
  • Columns of many pages editable with Layout-Management

More Features of EQdkp Plus 1.0:

  • Searchfunction for Chars, Items, News, ...
  • Sending of Mass-Emails to Users (replaces Newsletter-Plugin)
  • HTML-valid Templates
  • easy creation of new Templates
  • Menu-Manager for Sorting Menu-Entries
  • New Portalmodule-Management with Dra [&]Drop
  • Userprofile, Avatars in Comments
  • Cronjobs: automatic creation of Backups, ...
  • Newscategories: Categorize your news
  • File-Manager: uploading of Images and Files for News and Pages
  • Guild Import for several Games, like WoW, LOTRO, RIFT, EQ2

and much much more improovements...

Missing features of EQdkp Plus 1.0

  • Plugins: some Plugin-Authors discontinued the development of their plugins, so they won't be in EQdkp Plus 1.0. Other Plugins will be ported after the Core of 1.0 is stable.
  • Multigaming: at the moment this feature is not implemented
  • Raid Groups are not implemented until now

Compatibility to EQdkp Plus 0.6

EQdkp Plus 1.0 is not compatible with EQdkp Plus 0.6, which means that you must install it seperatly. But it includes an importer to import your data from EQdkp Plus 0.6.


Lost Password

Unsere Seite auf Google+