• Wednesday, 21. November 2018 13:50

Release of EQdkp Plus 2.0.0 Beta 3

GodMod

After more than a year of development, we are proud to release the first open beta of our upcoming release of Eqdkp-Plus 2.0. Feel free to install a test system, test it and give us your feedback in the forums. The games and add ons are available in our online repository.

Warning: Do not use this beta version for everyday usage. This version will contain bugs! Please read our upgrade information

Info about Internet Explorer: You need at least Interntet Explorer 9 for Rqdkp-Plus 2.0. The oldIE is outdated for a couple of years, if IE 9+ is not available on your system, please use Chrome or Firefox.

Requirements for EQdkp Plus 2.0:

  • PHP 5.4 and greater (php 5.5 recommended)
  • 1 MySQL-Database version 5 and greater
  • zLib enabled (zip)
  • save-mode disabled (removed in PHP 5.4)
  • curl enabled
  • fopen enabled
  • autoload enabled
  • openssl enabled (optional)

Changelog

Download EQdkp Plus 2.0.0 Beta 3:

Update Instruction:

Please read the upgrade instructions in our wiki

New main features of EQdkp Plus 2.0:

  • more CMS features such as pages, articles, new menu
  • new, modern template using icon fonts
  • improved calendar with user-raids, better repeatable-raid-deletion options and raid groups
  • Improved log viewer with filters
  • A brand new notfication center
  • improved possibilities for games
  • brand new default dummy game - additional games could be downloaded in out repo
  • new media management
  • export portal modules to other pages

and much much more improvements...

Missing features of EQdkp Plus 2.0

  • Multigaming: we stopped thinking about an multigaming development. Therefore we added a EQdkp Bridge and a SSO plugin.

Compatibility to EQdkp Plus 1.0.0

EQdkp Plus 2.0 is compatible with EQdkp Plus 1.0.0, which means that you are able to upgrade it to 2.0. The portal modules, games and plugins requires an adaption to the new API. Old plugins will not work.


Lost Password

Unsere Seite auf Google+