• Sunday, 22. July 2018 05:12

Release of EQdkp Plus 2.0.3

GodMod

The Bugfix-Release 2.0.3 fixes a few issues of EQdkp Plus 2.0.

Requirements

  • php Version 5.4 and greater (php 5.5 recommended)
  • 1 MySQL-Database version 5 and greater
  • zLib enabled (zip)
  • safemode disabled (recommended, otherwise you can use the FTP-Mode)
  • curl enabled
  • fopen enabled
  • autoload enabled
  • openssl enabled (optional)

Download EQdkp Plus 2.0.3:

Update Instructions from EQdkp Plus 2.0.x:

  • Download EQdkp Plus 2.0.3, extract the files and overwrite your existing Installation

Upgrade Instructions from EQdkp Plus 1.0:

Please read the upgrade instructions in our wiki

Changelog

  • Fixed Autologin for some Bridges
  • Fixed Embedding Portal Modules in other Sites
  • Fixed Login Problems if Bridge has connection problems
  • Fixed Issue with Image for Social Sharing
  • More Changes: Changelog of EQdkp Plus 2.0.3

Compatibility

Please note that all extensions (plugins, modules, templates, ...) for 1.0 are not compatibel with EQdkp Plus 2.0.

Support us

If you like EQdkp Plus and our work, please think about supporting us.


Lost Password

Unsere Seite auf Google+