• Thursday, 26. April 2018 15:32

Release of EQdkp Plus 2.3.0 RC 4

GodModGerman German 

The fourth release candidate of EQdkp Plus 2.3 contains a lot of fixes and small improvements.

Requirements

  • php Version 5.6 and greater
  • 64MB RAM for php, better 128MB
  • zLib enabled (zip)
  • safemode disabled (recommended, otherwise you can use the FTP-Mode)
  • curl enabled
  • fopen enabled
  • autoload enabled
  • openssl enabled (optional)
  • On Windows Server increased ThreadStackSize to 8388608

Download EQdkp Plus 2.3.0 RC 4:

Upgrade Instructions from EQdkp Plus 2.1/2.2.x:

Changelog

You will find the whole changelog at our Bugtracker.

Compatibility

  • Extensions might need an update for 2.3. See this article
  • Own Templates need a few adjustments. See CodeChanges for changes
  • Updates Plugins and Templates are available at the Download section

Support us

If you like EQdkp Plus and our work, please think about supporting us.


Lost Password

Unsere Seite auf Google+